Silhouette Design Store ご利用のお客様へ

安全性向上のため、2015年6月23日より Silhouette America社 Silhouette Design Store のセキュリティ設定が変更となります。
この変更に伴い、ご利用のSilhouette StudioのバージョンがVer3.3.638 未満の場合にはSilhouette Design Store がご利用頂けなくなります。

Silhouette Design Store をご利用のお客様は、大変お手数をお掛け致しますが最新版のSilhouette Studio (Ver3.3.638以降) へのバージョンアップをお願いいたします。

※Silhouette Design Store をご利用ではないお客様は、バージョンアップは必要ございません。
※Silhouette Design Store は、Silhouette America社独自のサービスとなります。

本件詳細につきましては、Silhouette America社の下記URLをご参照ください。
http://www.silhouetteamerica.com/faq/solution/critical-update-10-june-2015

S-KEY n000004